1v1.LOL Shutting Down - November 3, 2025

Incident Report for 1v1 LOL

Update

To clarify, 1v1.LOL will remain online until November 3, 2025. This does not include any unexpected server issues, but we don't expect them.

Enjoy the last weeks and time in 1v1.LOL, thank you for everything.

- JustPlay Team
Posted Sep 08, 2025 - 21:48 CEST

Monitoring

Dear 1v1.LOL Community,

This is not an announcement we want to make.
Sadly, it's time to announce, that 1v1.LOL, our most famous game, will go offline and will permanently shut down on November 3, 2025. You can keep playing and using your in-game currency until then. After Nov. 3rd, the game and any unused items or currency will no longer be available.
Thank you for being part of our community — we appreciate your support and hope to see you in our other games. For questions, please contact Customer Support.

Thanks for being a part of the community, for playing the game, and for supporting us until now. We hope we will see you in our next game, if you will play it or not, thank you anyways for your support.
Posted Sep 08, 2025 - 21:45 CEST
This incident affects: Game Modes (Battle Royale (Duos), 1v1, 2v2 (Box 2v2), Creative - Freebuild), Website - 1v1.lol, Login, Matchmaking, Backend, Third Party Services (1v1.lol on CrazyGames), and Platforms (1v1.lol on Web, 1v1.lol on iOS, 1v1.lol on Android).